Disclaimer

User Manual

About this Manual
This Manual is applicable to Guarding Vision Mobile Client.

The Manual includes instructions for using and managing the product. Pictures, charts, images and all other information hereinafter are for description and explanation only. The information contained in the Manual is subject to change, without notice, due to firmware updates or other reasons. Please find the latest version in the company website.

Please use this user manual under the guidance of professionals.

Legal Disclaimer
REGARDING TO THE PRODUCT WITH INTERNET ACCESS, THE USE OF PRODUCT SHALL BE WHOLLY AT YOUR OWN RISKS. OUR COMPANY SHALL NOT TAKE ANY RESPONSIBILITIES FOR ABNORMAL OPERATION, PRIVACY LEAKAGE OR OTHER DAMAGES RESULTING FROM CYBER ATTACK, HACKER ATTACK, VIRUS INSPECTION, OR OTHER INTERNET SECURITY RISKS; HOWEVER, OUR COMPANY WILL PROVIDE TIMELY TECHNICAL SUPPORT IF REQUIRED.


Introduction

Overview

The Guarding Vision mobile client (iOS) is designed for the phone based on the iOS7 or above, which can generally manage Guarding Vision products. By adopting Guarding Vision, you can remotely control NVRs, DVRs, network cameras, indoor stations, and security control panels. Sharing your devices to other account and receiving sharing messages from others' account are available.
The Guarding Vision mobile client (iOS) provides the Guarding Vision service for managing Guarding Vision account and the added devices. You can also add the local device without logging in the Guarding Vision account.

With this APP installed in your phone, you can log onto the Guarding Vision devices via Wi-Fi, 3G or 4G.

Notes:

  • Wi-Fi, 3G or 4G access service must be supported by the phone (iOS).
  • Network traffic charges may be produced when using the mobile client. Please refer to the local Internet Service Provider.

System Requirement

iOS7 or above.

Conventions

In order to simplify the description, we define the "Guarding Vision mobile client (iOS)" as "client", "DVR", "NVR", "encoder", "network camera", etc. as "device", and devices adding to the Guarding Vision service as "Guarding Vision Device" in the following chapter.


Installation and Uninstallation

Steps:

  1. Log in to the App Store.
  2. Input "Guarding Vision " to search the mobile client.
  3. Download and install it to your phone.
  4. After installing, tap [image] to run the client.

    If you want uninstall the client, tap and hold the icon 1 on your phone until the icon turns to 1 and tap 1 to uninstall.


Registration

Purpose:

When you use the client for the first time, you can register a Guarding Expert account.

Tap the icon 2 to enter the Home interface.

Tap Login to enter the Login interface.

You can also tap Add to add the local device to the client without registering or logging in the Guarding Expert account.

Note: For details about adding local device, see Adding Local Device.


Registering by Mobile Phone Number

Steps:
  1. Tap Register in the login interface.
  2. Tap Register by Mobile Phone Number.

  3. Select a target region in the Region interface.

    4. Notes:

    • The region cannot be changed once you have selected.
    • You should select an accurate region. Or it may affect the operation.
  4. Tap Finish at the upper-right corner of the interface.

  5. Input your mobile phone number in the Mobile Phone Number interface and tap Get Verification Code.

    The verification code will be sent to your phone.

    Note: You can also tap Region in the Mobile Phone Number interface to change the region.
  6. Input the received verification code in the box and tap Next.

    Note: The SMS may be delayed. If no messages received, tap Get Again after 60s to receive the verification code again.

  7. Set user account.
    1. Input a user name and a password.
    2. Confirm the password.
    3. Tap Finish to complete registering.

Note: You can change the password in the More interface after login. For details about changing password, see Changing Account Password.

  • A user name cannot contain any of the following characters/ \ : * ? " < > |. And the length of the password cannot be less than 6 characters.
  • For your privacy, we strongly recommend setting the password to something of your own choosing (using a minimum of 8 characters, including upper case letters, lower case letters, numbers, and special characters) in order to increase the security of your product.
  • Proper configuration of all passwords and other security settings is the responsibility of the installer and/or end-user.


login

Registering by Email Address

Steps:
  1. Tap Register by Email Address.
  2. Select a target region and tap Finish at the upper-right corner of the interface.

    3. Notes:

    • The country or the region cannot be changed once you have selected.
    • You should select an accurate country. Or it may affect the operation.
  3. Input your email address and tap Next.

    4. The verification code will be sent to the target email address.

  4. Input the received verification code in the Verification Code box and tap Next.

    Note: The email may be delayed. If no email received, tap Previous after 60s. Perform steps 3 and 4 again to receive and input the verification code.

  5. Set user account.
    1. Input a user name and a password.
    2. Confirm the password.
    3. Tap Finish to complete registering.

    Note: You can change the password in the More interface after login. For details about changing password, see Changing Account Password.
    1

    • A user name cannot contain any of the following characters/ \ : * ? " < > |. And the length of the password cannot be less than 6 characters.
    • For your privacy, we strongly recommend setting the password to something of your own choosing (using a minimum of 8 characters, including upper case letters, lower case letters, numbers, and special characters) in order to increase the security of your product.
    • Proper configuration of all passwords and other security settings is the responsibility of the installer and/or end-user.


Logging in by User Name or Email Address

Steps:
  1. In the Guarding Expert login interface, tap the icon 1 to enter the the login by user name or email address interface.

  2. Input the registered user name or email address.
  3. Input the password.
  4. (Optional) Tap the region name at the lower-right corner of the interface to change the login region.
  5. Tap Login to enter the Home interface.
  6. (Optional) If you forget the password, you can reset your password. For details, see Forgot Password.


Login in by Mobile Phone Number

Steps:
  1. Tap the icon 1 to change the login type to login by mobile phone number.
  2. Enter the region code or tap Region to select the target region code.
  3. Input the phone number and the password.
  4. (Optional) Tap the region name at the lower-right corner of the interface to change the login region.
  5. Tap Login to enter the Home interface.
  6. (Optional) If you forget the password, you can reset your password. For details, see Forgot Password.


Forgot Password

Purpose:

If you forget your password when logging in, follow the steps below to reset the password.

Steps:
  1. In the Guarding Expert login interface, tap Forgot Password.
  2. Tap Reset by User Name/Email Address or Reset by Mobile Phone Number.
  3. Enter the user name or the email address if you choose Reset by User Name or Email Address in the Verify Account interface.

    Or enter the mobile phone number if you choose Reset by Mobile Phone Number in the Verify Account interface.

  4. Tap Next. A verification code will be sent to your registered phone or email address
  5. Input the verification code in the next interface and tap Next.
  6. Input a new password and confirm the new password in the Reset Password interface.
  7. Tap Submit to complete password reset.

    8. STRONG PASSWORD RECOMMENDED– We highly recommend you create a strong password of your own choosing (using a minimum of 8 characters, including upper case letters, lower case letters, numbers, and special characters) in order to increase the security of your product. And we recommend you reset your password regularly, especially in the high security system, resetting the password monthly or weekly can better protect your product.


Logout

Before you start:

You have logged in the client.

Steps:

  1. In the Home interface, tap 1 to enter the More interface.
  2. Tap Logout in the More interface.
  3. Tap OK in the pop-up message box to logout.

    4. Or you can cap Exit to exit the client.


Adding Device

Purpose:
You can add the Guarding Vision device and the local device to the client. Guarding Expert device refers to the devices added in the Guarding Vision server. Local device refers to the devices that added to the client via IP/Domain directly.
Before you start:

  • For adding the indoor station of the video intercom and the security control panel, activate them before adding.
  • Make sure the device is powered on.

Notes:

  • For details about adding Guarding Vision device, see Adding Guarding Vision Device.
  • For details about adding local device, see Adding Local Device.

Tap the icon [image] at the bottom of the interface to enter the Home interface.

In the Home interface, tap the icon 2 at the upper-right corner. You can select to add device manually or by scanning device QR code.


Adding Guarding Vision Device

Before you start:

Make sure that the Guarding Vision service are enabled. By default, the Guarding Vision service of the devices are disabled. You should enable them manually.

Notes:

  • For detailed information about Guarding Vision service, see Enabling Guarding Vision Service.
  • If the device DHCP is not enabled, you can enabled it to allow allocating DNS address automatically.

    • For detailed information about enabling DHCP, see Enabling DHCP.

You can select either adding device by scanning QR code or adding device manually. You can also add the online device.

For details about adding by scanning QR code, see Adding by Scanning QR Code.

For details about manually adding, see Manually Adding.

For details about adding online device, see Adding Online Device.


Adding by Scanning QR Code

Steps:

  1. In the Home interface, tap the icon 2 at the upper-right corner.
  2. Tap Scan QR Code to enter the Scan QR Code interface.

  3. Scan the device QR code by aligning the QR Code with the scanning frame.

    4. Or you can click [image] at the upper-right corner of the interface to extract QR code from local album.

    Notes:

    • Normally, the QR code is on label, which is on the back cover of the device.
    • If the device is offline, you should connect the network for the device. For details, see Connecting to Wireless Network (Adding by Scanning QR Code).
    • If the device is not activated, the Activate Device interface will be popped up. You should activate the device. For details, see Activating Device.
    • If the device Guarding Vision Service is disabled, you should enable the function. For details, see Enabling Guarding Vision Service on Client.
  4. Tap Add in the Result interface.
  5. Input the device verification code.

    6. The device will be added successfully. And it will enter the Adding Completed interface.

    Notes:

    • If the device leaves the factory before 2016, the default device verification code is on the device label. If no verification code found, input the default code: ABCDEF.
    • If the device leaves the factory after 2016, you should set the device verification code when enabling Guarding Vision service. For details, see Enabling Guarding Vision Service.
  6. Edit the device information as needed
    1. Set the device alias and domain name.
    2. Select the port mapping mode.

      3. You can select either Automatic or Manual.

    3. If you select port mapping mode as Automatic, the client will adopt a device port automatically. If the port is not available, you can select the port mapping mode as Manual.

      4. If you select the port mapping mode as Manual, you should set the port information manually.

  7. Input the the device user name and the device password.
  8. Tap Finish to finish the operation.

    9. The client will connect the device via the IP/Domain directly.

    Or tap Skip without editing the device information. The client will connect the device via the Guarding Vision service.

    Notes:

    • The default device domain name is the serial number of the device. You can also change it as needed.
    • The entered domain name should be 1 to 64 characters, including numbers, lower cases, and dashes. It should start with lower case and cannot end with dash.
    • The entered port number should be a number ranging from 1 to 65535.
    • For the video intercom devices, when scanning the QR code of the indoor station, the corresponding door station will be displayed in the client automatically.
    • An indoor station can be linked to multiple door stations.


Manually Adding

Steps:

  1. In the Home interface, tap the icon 2 at the upper-right corner.
  2. Tap Manual Adding to enter the New Device interface.

  3. Select the adding type as Guarding Vision Domain.
  4. Input the device serial No. manually.

    5. Note: By default, the device serial No. is on the device label.

  5. Tap [image] to search the device.

    6. Notes:

    • If the device is offline, you should connect the network for the device. For details, see Connecting to Network.
    • If the device is not activated, the Activate Device interface will be popped up. You should activated the device. For details,see Activating Device.
    • If the device Guarding Vision Service is disabled, you should enable the function. For details, see Enabling Guarding Vision Service on Client.
  6. Tap Add in the Result interface.
  7. Input the device verification code.

    8. The device will be added successfully. And it will enter the Adding Completed interface.

    Notes:

    • If the device leaves the factory before 2016, the default device verification code is on the device label. If no verification code found, input the default code: ABCDEF.
    • If the device leaves the factory after 2016, you should set the device verification code when enabling Guarding Vision service. For details, see Enabling Guarding Vision Service.
  8. Edit the device information as needed
    1. Set the device alias and domain name.
    2. Select the port mapping mode.

      3. You can select either Automatic or Manual.

    3. If you select port mapping mode as Automatic, the client will adopt a device port automatically. If the port is not available, you can select the port mapping mode as Manual.

      4. If you select the port mapping mode as Manual, you should set the port infomration manually.

  9. Input the the device user name and the device password.
  10. Tap Finish to finish the operation.

    11. The client will connect the device via the IP/Domain directly.

    Or tap Skip without editing the device information. The client will connect the device via the Guarding Vision service.

    Notes:

    • The default device domain name is the serial number of the device. You can also change it as needed.
    • The entered domain name should be 1 to 64 characters, including numbers, lowercases, and dashes. It should start with lowercase and cannot end with dash.
    • The entered port number should be a number ranging from 1 to 65535.
    • For the video intercom devices, when inputting the serial No. of the indoor station, the corresponding door station will be displayed in the client automatically.
    • An indoor station can be linked to multiple door stations.


Adding Online Device

Before you start:

Make sure the phone is connected a Wi-Fi. And make sure the devices for adding are connected the same local area network as the phone.

Steps:

  1. In the Home interface, tap 2.
  2. Select Online Device to enter the Online Device interface.
  3. Tap a device for adding.

    4. You can view the online device details including device information and network information.

    Notes:

    • For network cameras, make sure the device’s Multicast Discovery function is enabled so that the online network camera can be automatically detected via private multicast protocol in the LAN. For details, refer to User Manual of network camera.
    • For the inactive device, you need to create the password for it before you can add the device properly.
  4. (Optional) Tap [image] to edit the network information.
    1. Change the device IP address to the same subnet with your phone by either editing the IP address manually or setting the switch of DHCP as on.
    2. Tap [image] and input the admin password of the device to save the settings.
  5. Tap Add to add the New Device interface.
  6. Edit the device alias.
  7. Input the device user name and the password.
  8. Tap 1 to add the device completely.


Connecting to Network

Purpose:

If the device is online, follow the steps below to connect to a wired or wireless network.

Tap Connect to a Network.

Connecting to Wired Network

Before you start:

Connect the device with the network cable.

Steps:

  1. In the Select Network Type interface, tap Wired Connection.

  2. Tap Connected and Next to complete connecting.

Connecting to Wireless Network (Manually Adding)

Before you start:

  • The device is manually added.
  • If it is not the first time to use the device, reset the device before you configure the device Wi-Fi connection.
  • You should turn on the phone’s Wi-Fi function and select a Wi-Fi to connect.

Steps:

  1. In the Select Network Type interface, tap Wireless Connection.
  2. Input the password in the Network Connection interface and tap Next to connect to the network.

    3. 1.

Connecting to Wireless Network (Adding by Scanning QR Code)

Before you start:

  • The device is adding by scanning QR code.
  • The device is off line.
  • If it is not the first time to use the device, reset the device before you configure the device Wi-Fi connection.
  • You should turn on the phone’s Wi-Fi function and select a Wi-Fi to connect.

Steps:

  1. In the Network Connection interface, input the password.
  2. Tap Next to connect the network.

  3. (Optional) If the device connecting Wi-Fi failed, you can tap Wired Connection to connect a wired netword.


Activating Device

Purpose:

If the device is not activated, follow the steps below to activate the device before adding.

Before you start:

Make sure the device and the phone which is running the clinet should be in the same LAN.

Steps:

  1. In the Activate Device interface, tap Set Device Password.
  2. Set a password and tap Activate to activate the device.

    3. Note: The password is the device password, which is used for logging in the device.

    STRONG PASSWORD RECOMMENDED– We highly recommend you create a strong password of your own choosing (using a minimum of 8 characters, including upper case letters, lower case letters, numbers, and special characters) in order to increase the security of your product. And we recommend you reset your password regularly, especially in the high security system, resetting the password monthly or weekly can better protect your product.


Enabling Guarding Vision Service

Purpose:

If the Guarding Vision service is disabled, you should enable it manually.
There are two ways to enable Guarding Vision service. You can either enable it via the mobile client or via the web browser.
When adding the Guarding Vision device in the mobile client, if the Guarding Vision service is not enabled, the Enable Guarding Vision Service interface will be popped up. For details, refer to Enabling Guarding Vision Service on Client.

If you want to enable the service via the web browser, follow the steps in Enabling Guarding Vision Service on Web.

Enabling Guarding Vision Service on Client

Steps:

  1. In the Enable Guarding Vision Service interface, tap Read and Agree Guarding Vision Terms of Service to read the terms of service.

  2. Check the Read and Agree Guarding Vision Terms of Service.
  3. Tap Next.
  4. (Optional) If you have left the Enable Guarding Vision Service interface for some purposes, you should input the device password to verify the device the next time you enter the interface of the same device and tap OK.
  5. Set the device encryption password.

    6. Note: The device encryption password here refers to the device verification code.

  6. Tap Enable Guarding Vision Service to complete the operation.

Enabling Guarding Vision Service on Web

Steps:

  1. Open the web browser on your PC.
  2. Input the device IP address and press the Enter key on your keyboard.
  3. Input the device user name and the device password to login.

  4. Tap Configuration – Network – Advanced Settings – Platform Access to enter the Platform Access interface.
  5. Check Enable.

    6. The system will select Guarding Vision as the platform access mode by default.

    Note: If it is the first time to enable the Guarding Vision service, you should create a device verification code.

  6. Tap Save to save the settings.


Enabling DHCP

Purpose:

You can enable DHCP by following the steps below to allow allocating DNS address automatically.

Steps:

  1. Open the web browser on your PC.
  2. Input the device IP address and press the Enter key on your keyboard.
  3. Input the device user name and the password to login.

    4. Here we use the network camera as an example.

  4. Tap Configuration -> Network -> Basic Settings to enter the Basic Settings interface.
  5. Enable DHCP.

    6. Note: After enabling DHCP, DNS address will be allocated automatically.

  6. Tap Save to save the configuration.

    7. Note: For the device of security control panel, you are able to configure DHCP in Guarding Expert. For details, refer to User Manual of Guarding Expert .


Adding Local Device

Purpose:

You can add the device via the device IP or domain name directly.

You can select either adding device by scanning QR code or adding device manually.

  • For detailed information about adding by scanning QR code, see Adding by Scanning QR Code.

    • Note: Normally, the QR code is on label, which is on the back cover of the device. You can also get the QR code via the Guarding Expert, Guarding Expert mobile client, or the local menu of the device.

  • For detailed information about adding the online device, see Adding Online Device.
  • For detailed information about adding device manually, follow the steps below.

Steps:

  1. Tap [image] and select Manual Adding.
  2. Tap Manual Adding to enter the New Device interface.
  3. Select IP/Domain as the adding type.

  4. Set the adding device parameters.

    5. Alias: Edit a name for the device as desired.

    Address: Input the device IP address.

    Port: Input the device port. By default, the port No. is 8000.

    User Name: Input the user name of the added device.
    Password: Input the password of the added device.

    Camera No.: The number of the camera(s) under the device can be obtained after the device is successfully added.
  5. Tap [image]. The search result will be displayed.

    Notes:

    • If the device is offline, you should connect the network for the device. For details, see Connecting to Network.
    • If the device is not activated, the Activate Device interface will be popped up. You should activated the device. For details,see Activating Device.
  6. Input the device verification code.

    7. The device will be added successfully. And it will enter the Adding Completed interface.

  7. Edit the device information as needed, including device alias, domain name, port mapping mode, server port and HTTP port.
  8. Input the the device user name and the device password.
  9. Tap Finish to finish the operation.


Setting Favorites

Purpose:

You can add the commonly used camera(s) to the favorites so that you can access the camera(s) conveniently.

Adding Cameras to Favorites

Steps:

  1. In the Home interface, select the desired devices by checking the tick on the right of the device.
  2. (Optional) You can also tap [image] to uncheck all devices.
  3. Tap 1 to add the devices to the Favorites.
  4. In the pop-up dialog, input the name for the favorites.
  5. Tap OK to save the settings.

    6. The successfully added favorites will be shown in the device list area.

    Notes:

    • Up to 32 favorites can be added.
    • The favorites name should be no more than 32 characters.

Editing Favorites

Steps:

  1. In the Home interface, tap [image] to enter the Device List interface.
  2. Select the favorites that needs to edit to enter the Edit Favorites interface.

  3. (Optional) Tap the favorites name to edit.

    4. Note: The favorites name should be no more than 32 characters.

  4. (Optional) Add cameras to the favorites.
    1. Tap + to enter the channel selection interface.
    2. Select the channels that you need to add.
    3. Tap Add to add the channels to the favorites.

Deleting Favorites

  • Option 1

    • Steps:

    1. In the Home interface, tap [image] to enter the Device List interface.
    2. Select the favorites that needs to delete to enter the Edit Favorites interface.
    3. (Optional) You can delete the camera in the favorites.
      1. Slide from right to left on the camera name to pop up the delete button.
      2. Tap Delete to delete the camera from the favorites.
    4. Tap Delete and confirm deleting in the pop-up window to delete the favorites.

      5. The favorites folder will be deleted.

  • Option 2

    • Steps:

    1. In the Home interface, tap [image] to enter the Device List interface.
    2. Slide from the rigth to left on the favorites name to pop up the delete button.
    3. Tap Delete to and confirm deleting in the pop-up dialog to delete the favorites.


Editing Guarding Vision Device

Purpose:

You can view the device version, editing the device name, setting the time zone, setting the date format, enabling/disabling the image and video encryption, viewing the storage status, changing the device encryption password, setting the device information, setting he control panel’s Wi-Fi and setting the alarm notification, etc. in the Settings interface.

There are two methods to enter the Settings interface:

  • Method 1:
    1. In the Home interface, tap [image] at the upper left corner of the interface to enter the Device List interface.

      2. Note: The devices in the device list are divided into three groups: favorite devices, devices adding via IP/Domain, and Guarding Vision devices.

    2. Tap the Guarding Vision device name to enter the Settings interface.

  • Method 2:
    1. In the Home interface, check the Guarding Vision device checkbox(es).
    2. Tap Start Live View to enter the Live View interface.
    3. Tap 1 at the upper-right corner again to enter Settings interface.

Notes:

  • If the device is offline, you can only edit the device name and delete the device from the device list.
  • For details about alarm notification settings, see Enabling/Disabling Alarm Notification.

    • For details about editing device Name, see Editing Device Name.

  • For details about hiding linked camera, see Hiding Linked Camera.
  • For details about viewing storage status, see Viewing Storage Status.
  • For details about enabling/disabling video and image encryption, see Enabling/Disabling Video and Image Encryption.
  • For details about editing device information, see Editing Device Information.
  • For details about setting device voice prompt, see Setting Device Voice Prompt.
  • For details about setting video intercom volume, see Setting Video Intercom Volume.


Editing Device Name

Purpose:

You can edit the device name. If there are multiple linked cameras under the device, you can also edit the linked camera's name.

Editing Device Name with No Linked Cameras

Steps:

  1. In the Settings interface, tap the device name to enter the Edit Device Name interface if there is no linked camera under the device.
  2. Edit the device name.
  3. Tap 1 at the upper-right corner to complete editing.

Editing Device Name with Linked Cameras

Steps:

  1. In the Settings interface, tap the device name to enter the Device Information interface If there are two or more cameras under the target device.

    2. The linked device will be listed under the device name.

  2. Tap [image] at the upper right corner to enter the Edit Device interface.
  3. Tap the device name or the linked camera's name to edit the device or the linked camera's name.
  4. Tap 1 to save the settings.


Hiding Linked Camera

Purpose:

If the device has linked cameras, you can hide the camera and the camera will not display under the device in the Home page.

Steps:

  1. In the Settings interface, tap the device name to enter the Device Information interface if there are two or more cameras under the target device.

    2. The linked device will be listed under the device name.

  2. Tap the camera on the right of the camera name to hide the camera.

    3. When the icon turns to [image], the camera will be hided in the Home Interface.


Viewing Storage Status

Purpose:

You are able to check the device storage status.

Steps:

  1. In the Settings interface, tap Storage Status to enter the Storage Status interface.

    2. You can view the memory card status.

  2. (Optional) You can initialize the memory card.
    1. Tap the Memory Card to enter the Initialize Storage interface.
    2. Tap Initialize to initialize the memory card.

    Note: The initialization function should be supported by the device.


Enabling/Disabling Video and Image Encryption

Purpose:

You can enable or disable the video and image encryption function to encrypt the videos or the pictures.

Notes:

  • If you enabling the Video and Image Encryption, you should enter the password the first time you enter the live view interface or the playback interface.
  • If you change the phone and login the same account, you should enter the password again to perform the live view, or the playback.

Disabling Image and Video Encryption

Steps:

  1. In the Settings interface, tap the icon 1 on the right of the Image and Video Encryption row.
  2. Tap OK in the pop-up window to Input Verification Code interface.

  3. Input the verification code that you received.
  4. Tap OK. The function will be disabled.

    5. The icon 1 will turn to 1.

Enabling Image and Video Encryption

Steps:

  1. Tap the icon 1 on the right of the the Image and Video Encryption row to enable the function.

    2. The icon 1 will turn to 1.

  2. Tap Change Password.
  3. Tap Edit in the pop-up window to enter the Change Password interface.

  4. Input the old password and tap Next.
  5. Input a new password and tap Next.
  6. Confirm the new password.

    7. You can change the device encryption password in the Change Password interface. For details, see Changing Account Password.

    Notes:

    • The verification code is located on the device label. If no verification code found, input the default code: ABCDEF.
    • If you change the phone to login the same account, you should enter the password again to perform the live view or the playback.
    • The password should contain 6 to 16 letters, numerics or symbols.


Editing Device Information

Purpose:

You can view the device information, including the device domain name, the port mapping mode. If the port mapping mode is manual, you can also edit the server port number and the HTTP port number.

Steps:

  1. In the Settings interface, tap Device Information to enter the Device Information interface.
  2. Tap [image] to enter the edit mode.

  3. Edit the device domain name as you need.
  4. Edit the port mapping mode.
  5. (Optional) If you select the port mapping mode as Manual, you should edit the server port number and the HTTP port number.
  6. Input the device user name and the device password.
  7. Tap 1 at the upper right corner of the interface to save the settings.

    8. Notes:

    • The default device domain name is the serial number of the device, you can also change it as needed.
    • The entered domain name should be 1 to 64 characters, including numbers, lowercases, and dashes. It should start with lowercase and cannot end with dash.
    • The entered port number should be a number ranging from 1 to 65535.


Setting Device Voice Prompt

In the Settings interface, tap the icon 1 on the right of the Device Voice Prompt to enable the function. The icon will turn to 1.

Notes:

  • The function is for security control panel only.
  • The function should be supported by the device.


Setting Video Intercom Volume

In the Settings interface, tap Loudspeaker Volume or Microphone Volume to adjust the loudspeaker and the microphone volume.

You can increase the loudspeaker volume to receive a clearer sound when communicating.

You can also increase the microphone volume to send a clearer sound when communicating.

Note: The function is for video intercom device only.


Editing Local Device

Purpose:

You can edit the local device information, including the device alias, address, and port No. You can also edit the device alarm output, remote configuration and remote controller.

There are two methods to enter the Device Information interface:

  • Method 1:
    1. In the Home interface, tap [image] at the upper left corner of the interface to enter the Device List interface.

      2. Note: The devices in the device list are divided into three groups: favorite devices, devices adding via IP/Domain, and Guarding Vision devices.

    2. Tap the local device name to enter the Settings interface.

  • Method 2:
    1. In the Home interface, check the local device checkbox(es).
    2. Tap Start Live View to enter the Live View interface.
    3. Tap 1 at the upper-right corner again to enter Settings interface.

Notes:

  • For details about editing local device information, see Editing Device Information.
  • For details about deleting device, see Deleting Device.
  • For details about generating QR code, see Generating QR Code.
  • For details about remote configuration, see Remote Configuration.
  • For details about remote controller, see Remote Controller.


Editing Device Information

Steps:

  1. In the Device Information interface, tap 1 to enter the Edit Device interface.

  2. Edit the parameters according to actual needs.

    3. You can edit the device alias, the IP address, and the port No.

  3. Input the user name and the password.
  4. Tap 1 at the upper-right cornet of the interface to save the settings.


Deleting Device

Steps:
  1. In the Device Information interface, tap 1.
  2. Tap Delete.
  3. Tap Confirm to delete the device.


Generating QR Code

Purpose:

You can generate the local device(s)' QR code. In one QR code, up to 32 local device can be added. You can add the device(s) by scanning the generated QR code directly.

Steps:

  1. In the Home page, tap 1 to enter the Device List interface.
  2. Tap Generate QR Code in the IP/Domain field to enter the Select Device interface.

  3. Select the device for generating QR code.
  4. Tap Generate QR Code. The QR code picture will be generated.
  5. Tap Save to save the picture to your local album.


Remote Configuration

Purpose:

After adding the device via IP/Domain, you can set the parameters of the device including basic information, time settings, recording schedule, etc.

In the Device Information interface, tap 1 and select Remote Configuration.

The Remote Configuration page is shown as follows.

Note: The configurable parameters in Remote Configuration vary according to the device type.

    Refer to the following table to view the description of of the remote configuration.

    Icon | Name | Description
1 | Basic Information | View basic information of the device such as device name, device No., model, serial No., etc.
1 | Time Configuration | Select the time zone and set the time synchronization mode.
1 | Change Password | Change the password of the device.
1 | Recording Schedule | Set the recording schedule for the channels of the device.
1 | Normal Event | Enable the normal event such as motion detection, video loss, video tampering detection, etc.
1 | Smart Event | Enable the smart event such as audio exception detection, face detection, line crossing detection, etc.

Viewing Basic Information

Purpose:

You can view the basic information of the device such as device name, device No., model, serial No., etc. You can edit the device name and No. as desired.

Steps:

  1. Tap Basic Information to enter the Basic Information page.

    2. You can view the e device basic parameters including device name, No., model, serial No., version, etc.

  2. (Optional) Tap 1.
  3. Edit the device name and device No.
  4. Tap 1 to save the changes.

Setting Time

Purpose:

You can select the time zone and set the time synchronization mode as manual or NTP mode.

Steps:

  1. Tap Time Configuration to enter the Time Configuration interface.
  2. Select the time zone in which the device locates.

    3. The device time will be adjusted automatically.

  3. Select the Time Synchronization Mode.
    • NTP Synchronization: You are required to set the interval for synchronizing the device time with the NTP server. For setting the NTP server details, please refer to the User Manual of the device.

      • Manual Synchronization: You can tap Synchronize with Phone button to synchronize the device time with the system time of the phone.

  4. Tap 1 to save the changes.

Changing Device Password

Purpose:

You can change the password of the device.

Steps:

  1. Tap Change Password to enter the Change Password interface.

  2. Input the old password of the device, and then input the new password and confirm password.

    3. The software will judge password strength automatically, and we highly recommend you to use a strong password to ensure your data security.

    Strong Password recommended– We highly recommend you to use a strong password to ensure your data security. A strong password ranges from 8 to 16 characters, and must contain at least three of the following categories: numbers, lowercases, uppercases and special characters. And we recommend you reset your password regularly, especially in the high security system, resetting the password monthly or weekly can better protect your product

  3. Tap 1 to save the changes.

Setting Recording Schedule

Purpose:

You can set the recording schedule for the channels of the device.

Steps:

  1. Tap Recording Schedule to enter the Recording Schedule page.

    2. If the device has multiple channels, you can select the channel to set the recording schedule.

  2. Switch the [image] to set it as [image] to enable the recording schedule of the channel.
  3. Tap the day in a week to set the schedule in the following page.

    4. Note: Up to eight time periods can be configured in one day’s schedule. And the time periods cannot be overlapped with each other.

    Here we take Monday as an example.

    1. Tap the time period to set the recording type, start time, and end time.
      • Continuous: The video will be recorded automatically according to the time of the schedule.
      • Motion Detection: The video will be recorded when the motion is detected.
      • Alarm: The video will be recorded when the alarm is triggered via the external alarm input channels.
      • Motion Detection or Alarm: The video will be recorded when the external alarm is triggered or the motion is detected.
      • Motion Detection and Alarm: The video will be recorded when the motion and alarm are triggered at the same time.
      • Event: The video will be recorded when any event is detected.

        • Note: You can also set the recording type as detailed event type, which should be supported by the device. For details, see the User Manual of the device.

    2. Tap OK to save the settings of the time period on Monday.
    3. Perform step 1) to 2) to set other time periods on Monday.

    4. (Optional) You can tap Copy to to copy all the time periods settings on Monday to the other dates.

      5. You can tap Delete All to clear all the configured time periods on Monday.

    5. Tap 1 to save the settings.

Setting Normal Event

Purpose:

You can enable the normal event such as motion detection, video tampering alarm, video loss alarm, for the channels of the device.

Note: The supported event types of Normal Event vary according to different devices.

Steps:

  1. Tap Normal Event to enter the Normal Event page.

    2. If the device has multiple channels, you can select the channel according to actual needs.

  2. Switch 1 to 1 to enable the function of normal event.

Setting Smart Event

Purpose:

You can enable the smart event which is supported by the mobile client, such as audio exception detection, face detection, intrusion detection, etc., for the channels of the device.

Note: The supported event types of Smart Event vary according to different devices.

Steps:

  1. Tap Smart Event to enter the Smart Event page.

    2. If the device has multiple channels, you can select the channel according to actual needs.

  2. Switch [image] to [image] to enable the function of smart event.


Remote Controller

Purpose:

You can operate the device’s local menu via the mobile client.

Note: The remote controller function is supported when the phone is connected with Wi-Fi, and the network latency should be less than 200ms.

Steps:

  1. In the Device Information page, tap 1 and select Remote Controller to enter the following interface.

  2. Slide on the phone screen to perform operations on the device local menu such as moving up, down, left, and right.

    3. Tap the screen to confirm.

  3. (Optional) Tap 1 to cancel and return to the previous menu of the device.
  4. (Optional) Tap 1 to open the main menu of the device.


Managing Normal Device

Purpose:

You can manage the devices such as network camera, fisheye camera, video intercom device, etc. You can start/stop live view or playback, switch window division, control PTZ and other operations.

Notes:

  • For details about operations in live view, see Live View.
  • For details about remote playback, see Remote Playback.


Live View

Purpose:

When the device is successfully added, you can start and stop the live view, control PTZ movement, manage two-way audio, capture, record and operate other functions.

In the Home interface, tap the ticks on the right of the camera to select the channels that needs to start live view.

Tap [image] to cancel all selections.

Tap Start Live View to enter the Live View interface.

You can also rotate your mobile phone to view the live view interface in full screen mode.

Note: If you enabled the Video and Image Encryption function, you should input the device encryption password before operating in the live view module. For details, see Enabling/Disabling Video and Image Encryption.

The table displayed below is the icon description in the Live View interface:

Icon

Descriptions

Start/stop the selected live view window.

Start/stop all live videos.

Turn audio on/off.

Tap to select the window division mode. You can select 1- division, 4- division, 9- division, 12- division, or 16- division.

1

Enable digital zoom function.

1

Start/stop controlling PTZ.

1

Start/stop two-way audio.
1 | Capture.
1 | Record.

For Guarding Vision device, HD, standard, and basic video quality can be selected.

For local device, Clear and fluent video quality can be select. You can also customize the video quality.

1

Open the door.

Note: For the video intercom device only.

1

Enable the fisheye mode.

Notes:

  • The function should be supported by the fisheye camera.
  • The icon displayed in the Live View interface will be changed according to the actual fisheye expansion mode.

1

Enable the mirror mode. The video will be played in its mirror mode.

Note: The function should be supported by the device.

1

Tap to trigger the camera linked alarm output function.

Note: The function should be supported by the device.

For details about starting and stopping live view, see Starting and Stopping Live View .

For details about switching window division, see Switching Window Division.

For details about setting digital zoom, see Setting Digital Zoom.

For details about setting two-way audio, see Setting Two-way Audio.

For details about capturing and recording video, see Capturing and Recording.

For details about setting fisheye, see Playing in Fisheye Expansion Mode.

For details about opening door when operating video intercom device, see Opening Door (Video Intercom Device).


Starting and Stopping Live View

Steps:
  1. Tap the device thumbnail to enter the live view interface.
  2. (Optional) Tap the icon 1 in one of the live view windows and select one or multiple cameras in the Select Device interface.
  3. Tap the target live view window.
  4. Tap the icon 1 to start the live view.
  5. (Optional) Tap the icon 1 to stop the live view.
  6. (Optional) Tap the icon 1 or 1 to start or stop all live view windows.
  7. (Optional) Drag the target live view window to the upper side of the interface. When the displayed icon 1 turns to 1, lift and rest your finger to delete the live view window.


Switching Window Division

Tap the icon [image], [image], [image], [image] or [image] to select the window division mode. You can select 1- division, 4- division, 9- division, 12- division, or 16- division.

You can slide from left to right or from right to left to change the window division group if the playing camera number is more than the window division number.

Note: For example, if you select 4-division mode and the playing camera number is 7, you can slide from right to left to view the other three cameras' live view windows.


Setting Digital Zoom

Steps:
  1. Select a camera in the multiple-window division mode.

    2. Or double tap the target window to enter the1-division mode.

  2. Tap the icon 1 .
  3. Spread two fingers apart to zoom in or pinch them together to zoom out the live view.


Controlling PTZ

Purpose:

The client provides PTZ control for cameras with pan/tilt/zoom. The PTZ speed is available for adjustment. If the camera supports preset function, you can also set and call the preset.
Note: The PTZ control function should be supported by the added device.

Controlling Pan and Tilt

Steps:

  1. In the live view mode, select a live view window.
  2. Tap [image] to enter the PTZ control panel.

    3. Note: The Preset function should be supported by the device, or the Preset tab will not be displayed in the interface..

  3. Tap Pan and Tilt to enter Pan and Tilt tab.
  4. For the Guarding Vision device, slide up, down, left, or right on the control panel or in the controlled window to pan and tilt the camera.

    5. For the local device, you can also slide to upper left, upper right, lower left, and lower right to control the camera.

Setting Preset

Purpose:

A preset is a predefined image position which contains information of pan, tilt, etc. After the preset is configured, you can call the preset. The camera will be moved to the programmed image position.

Note: The function be supported by the device.

Adding a Preset

Steps:

  1. In the Pan and Tilt tab, slide on the control panel or in the controlled window to move the camera to your desired position.
  2. In the PTZ control panel, tap Add Preset to enter the Add Preset tab.

  3. Slide the number area in the panel to set the preset No.

    4. Note: The preset No. should be between 1 and 256.

  4. Tap Set to finish the preset settings.
  5. (Optional) You can tap Delete to delete the preset.
  6. (Optional) Repeat step 1 to 4 to add multiple presets.

Calling a Preset

Steps:

  1. In the PTZ control panel, tap Add Preset to enter the Add Preset tab.
  2. Slide the number area in the panel to select the preset No.
  3. Tap Call to call the preset.

Adjusting PTZ Speed

Steps:

  1. In the PTZ control panel, tap More to enter the More tab.
  2. Tap 1 to enter the PTZ Speed panel.

  3. Drag the bar on the panel to control the PTZ moving speed.

Setting Other Functions

In the PTZ control panel, tap More to enter the More tab.

You can view the descriptions of the icons in the More panel from the following table:

Icon | Description
1 | Start/stop the auto-scan.
1 | Zoom control: 1 Zoom+/ 1 Zoom-
1 | Focus control: 1 focus-/ 1 Focus-
1 | Iris control: 1 Iris+/ 1 Iris-
1 | Adjust the PTZ speed.

Notes:

  • For Guarding Vision devices, only Zoom function and the PTZ speed adjustment function are supported.
  • The Zoom function should be supported by the Guarding Vision device, or it will not be displayed in the interface.


Setting Two-way Audio

Purpose:

The two-way audio function is the voice talk of the devices. You can get not only the live video but also the real-time audio from the device.

Steps:

  1. Select a camera in the multiple-window division mode.

    2. Or double tap the target window to enter the 1-division mode.

  2. Tap the icon [image] to turn on the two-way audio of the target camera.

    3. Or tap the icon [image] to turn off the two-way audio.

    Notes:

    • If the device is full duplex, you can start two-way audio immediately after tapping the icon 1.
    • If the device is half-duplex, you have to tap and hold the button 1 to start talking. If you want to listen, release the button.


Capturing and Recording

Steps:
  1. Select a camera in the multiple-window division mode.

    2. Or double tap the target window to enter the 1-division mode.

  2. Tap the icon [image] to capture the picture.

    3. You can also tap 1 to record the live view. And tap 1 to stop recording.

    Note: Captured pictures and recorded videos will be saved in Pictures and Videos in the More interface. For details about managing the pictures and videos, see Managing Pictures and Managing Videos.


Setting Live View Quality

Setting Live View Quality For Guarding Vision Device

Purpose:

Three pre-defined image qualities are provided in this client for Guarding Vision device: Basic, Standard, and High Definition.

Note: The function should be supported by the device.

Steps:
  1. Select a camera in the multiple-window division mode.

    2. Or double tap the target window to enter the 1-division mode.

  2. Tap 1, 1, 1 to enter the quality switching panel.

  3. Tap 1, 1, 1 to change the video quality.

    4. Basic: Basic video quality.

    Standard: Standard video quality.
    HD: Video image with high definition.

    Note: Basic is the default video quality.

Setting Live View Quality for Local Device

Two pre-defined image qualities are provided in this client for local device: Fluent and Clear. You can also customize the quality.

Notes:

  • If you change the image quality, the live view and recording of the device may be affected due to the new settings.
  • For Guarding Vision device, you can set the image quality as Clear or Fluent.
  • In multi-division live view, you can only select the defined image quality as Fluent. Or you can customize the image quality and the stream type can only be Sub Stream.

Setting Normal Quality

Steps:

  1. Tap the icon 2, or 2 in the live view interface to enter the quality switching panel.
  2. Tap the icon 2, or 2 to change the video quality.

Customizing Quality

Steps:

  1. Tap 2 to activate the customized panel shown below.

  2. Configure the parameters according to actual needs, including Stream Type, Resolution, Frame Rate and Bitrate.
  3. Tap Confirm to save the settings.

    4. Note: The live view effect is related to the performance of your network and phone hardware. If the live view is not fluent or the screen appears blurred, you should reduce the resolution, frame rate and bitrate of the camera in Custom mode, or set the image quality to the Fluent mode.

The following table shows the recommended frame rate and bitrate configuration for different resolution at H.264, H.264+ and H.265 video compression by using iPad Air (iOS 9).

Resolution | 1-ch | 2-ch | 4-ch | Recommended Configuration
H.264 (Hardware Decoding)
1080P | √ | √ | √ | Frame rate: 25fps; Bit rate: 4Mbps
720P | √ | √ | √ | Frame rate: 25fps; Bit rate: 2Mbps
4CIF | √ | √ | √ | Frame rate: 25fps; Bit rate: 512Kbps
H.264 (Software Decoding)
720P | √ | √ |  | Frame rate: 25fps; Bit rate: 2Mbps
4CIF | √ | √ | √ | Frame rate: 25fps; Bit rate: 512Kbps
H.264+ (Hardware Decoding)
1080P | √ | √ | √ | Frame rate: 25fps; Bit rate: 4Mbps
720P | √ | √ | √ | Frame rate: 25fps; Bit rate: 2Mbps
H.264+ (Software Decoding)
720P | √ | √ |  | Frame rate: 25fps; Bit rate: 2Mbps
H.265 (Software Decoding. Hardware decoding is not supported.)
1080P | √ |  |  | Frame rate: 25fps; Bit rate: 2Mbps
720P | √ | √ |  | Frame rate: 25fps; Bit rate: 1Mbps
4CIF | √ | √ | √ | Frame rate: 25fps; Bit rate: 256Kbps


Playing in Fisheye Expansion Mode

Purpose:

The live video of the fisheye camera can be played in fisheye expansion mode.
Note: Only fisheye camera can use the function.

Steps:

  1. Tap 1 to show the fisheye expansion panel.

    2. Note: The icon displayed in the Live View interface will be changed according to the actual fisheye expansion mode.

  2. Tap the mounting type to select either ceiling mounting or wall mounting.
  3. Select a fisheye expansion mode to play the live view.

    4. The icon's descriptions are as follows:

    Icon | Description
1 | Wall mounting.
1 | Ceiling mounting.
1 | Fisheye view for ceiling mounting and wall mounting. In the Fisheye view mode, the whole wide-angle view of the camera is displayed. The mode is the vision of a fish’s convex eye. The lens produces curvilinear images of a large area, while distorting the perspective and angles of objects in the image.
1 | Dual-180° panorama view for ceiling mounting. The distorted fisheye image is transformed to normal perspective image.
1 | 360° panorama view for ceiling mounting and wall mounting. The distorted fisheye image is transformed to normal perspective image.
1 | 4 PTZ Views for ceiling mounting and wall mounting. The PTZ view is the close-up view of some defined area in the Fisheye view or Panorama view.


Opening Door (Video Intercom Device)

Purpose:

For the video intercom devices, you can open the door via the client.

Steps:
  1. Select a target live view window.
  2. Tap the icon [image] to open the corresponding door.

    3. Notes:

    • This function is only for the video intercom device.
    • The live view duration for the video intercom device is 5 minutes.
    • Up to 6 users can check the live view of the same door station at the same time. The other users can only use the audio function.


Remote Playback

Purpose:

You can check the recorded videos stored in the added device for playback.

Enter the Playback interface.

  • Method 1:

    • Steps:

    1. Select cameras in the Home interface.
    2. Tap Start Live View to enter the Live View interface.
    3. Select a live view window and tap 1 at the upper right corner of the interface to enter the Playback interface.
  • Method 2:

    • Steps:

    1. Tap [image] in the Home interface to enter the Select Camera interface.
    2. Check cameras and tap Start Playback to enter the Playback interface.

      3. Note: Up to 4 cameras can be selected for playback.

The following table displays the icons on the Playback interface:

 | Start/pause the selected playback window.
 | Start/pause all playback windows.
1 | Enable digital zoom function .
 | Turn audio on/off.
1 | Capture.
1 | Record.

Notes:

  • For details about starting and stopping playback, see Starting and Stopping Playback.
  • For details about capturing and recording in playback, see Capturing and Recording.


Starting and Stopping Playback

Steps:
  1. Tap the date in the middle of the interface to open the Calendar panel.

  2. Select a date with videos (the date with a yellow dot under) in the Calendar interface.
  3. Slide the timeline bar to adjust the playback time.
  4. (Optional) You can also spread two fingers apart to scale up or pinch them together to scale down the timeline.

  5. Tap the icon 1 to start playing.

    6. Or tap the icon 1 to stop playing.


Capturing and Recording

During the playback, you can tap the icon 1 to capture pictures or tap the icon 1 to record target video clips.
The captured pictures and the clipped videos can be checked and managed in the Pictures and Videos interface.

Note: For details about managing the pictures and videos, see Managing Pictures and Managing Videos.


Managing Security Control Panel

Purpose:

You are able to manage the partition and the zone of the security control panel.

Notes:

  • See Editing Guarding Vision Device to edit the control panel’s name, edit the alarm notification, view device storage status, set enabling/disabling video and image encryption, set device information, etc.
  • For details about setting the alarm notification, see Alarm Configuration.

In the Home interface, tap the arming status icon on the right of the security control panel name to enter the Partition interface.

If the device contains more than one partition, you can to change among different partitions by tapping the partition name at the top of the interface.

If the device contains more than one partition, you can also tap the partition name at the top of the interface and tap All Partitions to display all zones under all partitions in the security control panel.

Notes:

  • For details about setting partition status, see Setting Partition Status.
  • For details about managing zone, see Managing Zone.


Setting Partition Status

Purpose:

You can set all zones in the partition as away or stay. You can also disarm all zones in the partition. If the partition enables the single zone arming or disarming function, you can arm or disarm zone singly.

Notes:

  • The single zone arming or disarming function should be supported by the device.
  • For details about setting all zones status, see Setting All Zones Status in Partition.
  • For details about setting single zone status, see Setting Single Zone Status.


Setting All Zones Status in Partition

Purpose:

You can set all zones status in one partition as away or stay. Or you can disarm all zones in the partition together.

Notes:

  • The function should be supported by the device.
  • The device's Single Zone Arming or Disarming function should not be enabled. For details about disabling the single zone arming or disarming function, see the specific security control panel user manual.

Steps:

  1. Tap Away or Stay to set the partition status to Away or Stay.

  2. (Optional) You can also tap Disarm to disarm the partition.
  3. (Optional) It is also available to stop the alarm by tapping Clear Alarm.
  4. (Optional) Or tap Delay to set the entering delay time and the exiting delay time.
    5. Away | 1 | Enable the status when you are not in the partition.
Stay | 1 | Enable the status when you are in the partition.
Disarm | 1 | Enable the status when you do not want to arm the partition.
  5. (Optional) You can also view the Zone status in the Partition interface.

    6. The zone status includes Normal, Fault, Bypass, Normal Battery Voltage, Low Battery Voltage and Alarm in the Partition interface.


Setting Single Zone Status

Purpose:

You can set the single zone status as arm or disarm.

Note: The function should be supported by the device.

Before you start:

Enable the single zone arming or disarming function in Guarding Expert client software.

Note: For details, see the specific user manual of security control panel.

Steps:

  1. Select a zone and tap [image] to disarm the zone.

    2. The icon will change to [image].

    Note: By default, all zones under the partition are armed.

  2. (Optional) It is also available to stop the alarm by tapping Clear Alarm.
  3. (Optional) Or tap Delay to set the entering delay time and the exiting delay time.


Managing Zone

Purpose:

You can set the zone name, the zone type, the detector type, the entering delay time, the exiting delay time, the zone bypass and the linked camera.

In the Partition interface, tap the icon 1 on the right the zone name in the Zone field to enter the Settings interface.

Notes:

  • For details about adding zone, see Adding Zone.
  • For details about deleting zone, see Deleting Zone.
  • For details about setting zone name, see Setting Zone Name.
  • For details about setting zone type, see Setting Zone Type.
  • For details about setting detector type, see Setting Detector Type.
  • For details about setting zone bypass, see Setting Zone Bypass.
  • For details about linking camera, see Linking Camera.


Adding Zone

Note: The zone information is normally the detector in the zone.

Steps:

  1. In the partition interface, tap 1 to enter the Scan QR code interface.
  2. Scan the detector QR code in the zone.

    3. Note: Normally, the QR code is on the back cover of the detector.

  3. (Optional) Or you can tap the icon 1 to get the QR code from the local album.
  4. (Optional) Or you can manually add the detector.
    1. Tap the icon at the upper-right corner and input the detector serial No. manually.
    2. Tap 1 to search.
  5. In the Result interface, tap Add.
  6. Tap Finish to complete detector adding.


Deleting Zone

Steps:

  1. In the Settings interface, tap More at the upper right corner of the interface to enter the delete panel.
  2. Tap Delete.
  3. Tap OK to confirm deleting the Zone.


Setting Zone Name

Steps:

  1. In the Settings interface, tap the zone name in the Settings interface to enter the Edit Zone Name interface.
  2. Edit the zone name and tap the icon 1.

    3. Note: 1 to 50 characters are allowed.


Setting Zone Type

Steps:

  1. In the Settings interface, tap the zone type to enter the Zone Type interface.
  2. Select a zone type to determine the zone property.
  3. (Optional) If you select Delayed Zone, you can set the delayed time of Entering Delay Time and the Exiting Delay Time in the Settings interface.


Setting Detector Type

Steps:

  1. In the Settings interface, tap Detector Type to enter the Detector Type interface.
  2. Select a detector type to determine the zone detector type.


Setting Zone Bypass

Purpose:

You are able to configure the zone status to bypass if the zone detector is destroyed, offline, etc., to allow other zones working properly.

Tap the icon 1 / 1 to enable/disable the zone bypass function.


Linking Camera

Purpose:

You can link the camera to the zone for monitoring the zone.

Steps:

  1. In the Settings interface, tap Link Camera to enter the Link Camera interface.
  2. Tap a camera in Available Camera. You are able to slide the camera group from left to right or from right to left to view the whole available cameras.
  3. Tap Link to link the selected camera to the zone.
  4. Tap Finish to finish linking.

    5. The icon 1 will be displayed on the right of the target zone in the Zone list in the Partition interface after linking a camera.

    You can tap the icon to start live view of the linked camera.

    For details about checking the live view of the linked camera, see Live View.

  5. (Optional) If you want to cancel the linkage, enter the Link Camera interface and tap Cancel Linkage to cancel the camera linkage.


Alarm Configuration

Purpose:

You can configure the alarm notifications in Alarm Notification interface. The device will push the alarm notification to your phone. You can also read and delete the alarm notifications in the Message interface.

Notes:

  • For details about enabling or disabling alarm notification, see Enabling/Disabling Alarm Notification.
  • For details about receiving alarm messages, see Receiving Alarm Messages.
  • For details about reading messages, see Reading Messages.
  • For details about managing calling messages of video intercom device, see Managing Calling Messages of Video Intercom Device.


Enabling/Disabling Alarm Notification

Steps:
  1. Enter the Settings interface.
    • Method 1:
      1. In the Home interface, tap [image] at the upper left corner of the interface to enter the Device List interface.
      2. Tap the device name to enter the Settings interface.
    • Method 2:
      1. In the Home interface, check the device checkbox(es).
      2. Tap Start Live View to enter the Live View interface.
      3. Tap 1 at the upper-right corner to enter Settings interface.
  2. Tap Alarm Notification to enter the Alarm Notification interface.
  3. Tap the icon 1 / 1 to enable/disable Alarm Notification.

  4. (Optional) Set the notification schedule.
    1. Tap the icon 1 on the right of Notification Schedule to enable Notification Schedule.
    2. Tap the second Notification Schedule to enter the Notification Schedule interface.

    3. Tap Set a time schedule.
    4. Tap Start Time and End Time. Slide to select a start time and an end time.

    5. (Optional) Tap Repeat and select the day you want to repeat.
    6. Tap the icon 1 to confirm the settings.
    7. (Optional) You can also slide the target item from right to left in the Notification Schedule interface to display the delete button. And tap Delete to delete the schedule.

    8. (Optional) You can tap the template to edit the notification template.
  5. (Optional) In the Alarm Notification interface, tap Notification Sound Mode to set the sound mode.

Notes:

  • If enable Alarm Notification, the device will push the alarm messages according to configured notification schedule. For details about setting event (except for the video intercom device), see the specific device user manual.
  • The security control panel does not support the Notification Schedule function.
  • The Notification Sound Mode should be supported by the device.


Receiving Alarm Messages

Purpose:

When the device alarm is triggered, and the client is launched in background, the alarm information will be sent to your phone to remind you.

Before you start:

  • The indoor station has linked to the sensor and it has been armed.
  • The device alarm is triggered.

Tap the triggered alarm message on your phone to enter the Message interface. For details about operating in Message interface, see Reading Messages.

Or if you do not operate, the message will be hidden.


Reading Messages

Purpose:

After setting the alarm notification, you can receive the alarm from the device.

Before you start:

  • Set the device event. For details, see the specific device user manual.
  • The device alarm is triggered.

Tap the icon 1 to enter the Message interface.

Notes:

  • If you enabled the device Image and Video Encryption function, you should input the encryption password to play the live view, play the playback video, and view the image when you login the account for the first time. For details about enabling image and view encryption, see Enabling/Disabling Video and Image Encryption.
  • You will not receive the local device triggered alarm messages.
  • For details about reading normal messages, see Reading Normal Messages.
  • For details about reading messages of security control panel, see Reading Messages of Security Control Panel.


Reading Normal Messages

Steps:
  1. Tap the unread messages to view the message.
  2. (Optional) Edit the message.
    1. Tap Edit at the upper-right corner of the interface.
    2. Tap Mark All as Read to mark all unread messages as read.
  3. (Optional) Delete the message.
    1. Tap Edit at the upper-right corner of the interface.
    2. Select multiple messages or tap Select All.
    3. Tap Delete to the selected messages.

    Note: The calling messages of the video intercom device cannot be displayed in the Messages interface.


Reading Messages of Security Control Panel

Purpose:

For the alarm messages of the security control panel, you can view the alarm information.

Steps:
  1. Tap a security control panel alarm message.

  2. (Optional) If the device has linked the camera, and the camera has recorded videos for the message, tap Playback to view the playback video when the alarm is started.
  3. If the device has linked the camera, you can view the live view of the linked camera.
    1. Tap the icon 1 at the upper right corner.
    2. Tap Live View to check the camera live view.
  4. (Optional) You can save the video to your phone album.
    1. Tap the icon 1 at the upper right corner.
    2. Tap Save to save the video to the phone album.
  5. (Optional) In the Message interface, you can also delete the message. For details, see Reading Normal Messages.

    6. Note: The message with a red point is the unread message.


Managing Calling Messages of Video Intercom Device

Purpose:

If no one answers the call of the indoor station for a while, the call will be forwarded to the client.

Note: The call forwarding time duration can be set on the indoor station setting interface. The available set time duration is from 0 to 20s.

Steps:

  1. Tap the calling message. The following calling interface will be popped up.

  2. Tap the icon 1 to enter the live view interface of the video intercom device.

    3. Or tap the icon 1 to decline the call.

  3. Tap the icon 1 or 1 to play or stop the door station live view.

    4. If you answer the call, you can tap the icon 1 to mute.

    Or tap the icon 1 to hang up.

    Or tap the icon 1 to open the door.

    Notes:

    • If you do not answer the call, the calling interface will be keep until the call is hanged up. A message will pop up on your phone.
    • Up to 6 users can view the live view of the same door station at the same time. For more than 6 users, other users cannot use the live view function. Only the audio function can be used.
    • The calling messages of the video intercom device cannot be displayed in the Messages interface.


More Configuration

Purpose:

In the More interface, you can manage pictures and videos, manage sharing settings, manage accounts, set device parameters, send feedbacks, view the help file, and view the client version, terms of services and the privacy statement.

Tap 1 to enter the More interface.

Notes:

  • If you are not logged in, you cannot manage the account in Account Management, manage sharing settings, and sending feedbacks.
  • For details about managing videos and managing pictures, see Managing Videos, and Managing Pictures.
  • For details about managing account, see Managing Account.
  • For details about setting Guarding Vision device parameters and local device parameters, see Settings.
  • For details about sending feedbacks, see Sending Feedbacks.


Managing Videos

Steps:
  1. Tap Pictures and Videos to enter the Pictures and Videos interface.

  2. Tap the target video file to enter the interface for video playing.

    Note: The files with [image] are video files.

  3. Tap the icon 1 to play the video.

    4. Or tap the icon 1 on the playing window to start playing.

  4. (Optional) Tap the icon 1 to pause.
  5. (Optional) Tap the icon 1 to save the video to your phone.
  6. (Optional) Tap the icon 1 to delete the video.


Managing Pictures

Purpose:

You can save or delete the selected pictures.

Steps:
  1. In the Pictures and Videos interface, tap the target picture to enter the interface for picture managing.

    Note: The files without [image] are picture files.

  2. Tap the icon 1 to delete the picture.
  3. (Optional) Tap the icon 1 to save the picture to your phone album.


Managing Account

Note: The function cannot be operated if you are not logged in.

In the More interface, tap Account Management to enter the Account Management interface.

Notes:

  • For details about changing profile, see Changing Profile.
  • For details about editing real name, see Editing Real Name.
  • For details about changing account password, see Changing Account Password.


Changing Profile

Steps:
  1. Tap the Profile field to change the profile picture.

  2. Tap Take Photo to take a new photo as the profile picture.

    3. Or tap Choose from Album to select a picture from your phone album.

    Or tap Cancel to cancel the operation.


Editing Real Name

Purpose:

You can edit the real name of the account.

Steps:
  1. Tap Real Name to enter the Real Name interface.
  2. Input your real name in the box.

    3. Note: 2-50 characters are allowed.

  3. Tap [image] to confirm editing.


Changing Account Password

Purpose:

You are able to change the account password in the Account Management interface.

Steps:
  1. Tap Change Password in the Account Management interface to enter the Change Password interface.

  2. Input the old password and tap Next.
  3. Input a new password and tap Next.
  4. Tap Finish to confirm the new password.

    5. Notes:

    • In the Account Management interface, you can also view the account linked mobile phone number, the account email address and the region.
    • The password should contain 6 to 16 characters, including letters, numbers or symbols.


Settings

Purpose:

You can set the Guarding Vision device parameters and local device parameters.

In the More interface, tap Settings to enter the Settings interface.

For the Guarding Vision device, you can enable Save Device Parameters.

For the local device, you can enabling/disabling the device hard-decoding, set the traffic statistics, and the Wi-Fi.

Notes:

  • For details about saving Guarding Vision device parameters, see Saving Device Parameters.
  • For details about enabling or disabling hardware decoding, see Enabling/Disabling Hardware Decoding.
  • For details about viewing traffic statistics, see Viewing Traffic Statistics.
  • For details about configuring Wi-Fi, see Configuring Wi-Fi.


Saving Device Parameters

Purpose:

You can enable Save Device Parameters to save the device parameters such as the image encryption password. If you enable the function, you will be no need to input the password every time you enter the encrypted live view or playback interface.

In the Settings interface, tap the 1 icon to enable Save Device Parameters.

Or tap the 1 icon to disable the function.


Enabling/Disabling Hardware Decoding

Purpose:

Hardware Decoding can provide better decoding performance and lower CPU usage when playing the HD videos during live view or playback.

You can switch the icon 1 of Hard-Decoding Preferred to 1 to enable decoding by hardware for live view and playback.

Notes:

  • The Hardware Decoding requires iOS 8.0 or higher version; otherwise this option will not be shown.
  • For hardware decoding, it supports resolutions of 704*576, 704*480, 640*480, 1024*768, 1280*720, 1280*960, 1920*1080, 2048*1536, and 2560*1920. For other resolutions, it will switch to software decoding.
  • For H.265 video compression, the hardware decoding is not supported.
  • The hardware decoding function should be supported by the device. If not, it will adopt software decoding by default.


Viewing Traffic Statistics

Purpose:

The network traffic consumed during live view and playback can be viewed. You can check the mobile network traffic and Wi-Fi network traffic separately.

Note: The function is for local device only.

Steps:
  1. Tap Traffic Statistics to enter the Traffic Statistics interface. The recorded traffic data lists.

    Mobile Network: Refer to the cellular data consumed during live view and remote playback.

    Wi-Fi: Refer to the Wi-Fi data consumed during live view and remote playback.
    Current Day: The traffic data consumed today.
    Current Month: The traffic data consumed this month.
    History: The traffic data consumed since you started using the client.

  2. (Optional) You can tap Clear All to empty the data.


Configuring Wi-Fi

Purpose:

The client provides the function of generating the QR code of Wi-Fi network. The network camera can scan the QR code to connect to the Wi-Fi conveniently.

Steps:
  1. Tap Wi-Fi Settings in the Function Settings interface to enter the Wi-Fi Settings interface.

  2. Enter the Wi-Fi Name (known as SSID) and password of the Wi-Fi.
  3. Select the encryption type which should be the same as the router’s one.

    4. Note: If you select NONE as the encryption type, the password for the Wi-Fi is not required.

  4. Tap Generate to generate a QR code for the Wi-Fi.
  5. The network camera can connect to this network by scanning the QR code.

    6. Notes:

    • This function should be supported by the network camera.
    • For detailed operation of the camera, see the User Manual of the network camera.


Sending Feedbacks

If there are any problems or suggestions while you use the software, feel free to send feedbacks to us.

Steps:
  1. Tap Feedback in the More interface.
  2. Input your questions or suggestions.
  3. Tap 1 to send the feedback.

    4. Our technical engineers will handle your problems and suggestions as soon as possible.

Notes:

  • You can input up to 256 characters.
  • You can also view the user manual by tapping Help. Or you can view the client version, App Store Review, Terms of Service, and Privacy Policy by tapping About.


Managing Sharing Settings

Purpose:

You can share devices to other users. Other users can operate in the function of live view, playback, alarm, two-way audio or PTZ. You can also view others' shared device information.

In the More interface, tap Manage Sharing Settings to enter the Manage Sharing Settings interface.

Notes:

  • For details about managing my shared device, see My Shared Device Management.
  • For details about managing Others' shared device, see Receiving Sharing Messages, Checking and Deleting Others' Shared Device, and Editing Others' Shared Device.


My Shared Device Management

Purpose:

You can share your device to others, you can also edit the device remark, changing the shared device, editing the shared permission, and deleting the sharing.

In the Manage Sharing Settings interface, tap My Device to enter the My Device tab.

Notes:

  • For details about sharing device to others, see Sharing Device to Others.
  • For details about editing my shared device, see Editing My Shared Device.


Sharing Device to Others

Steps:

  1. Tap Share Device to enter the Share Device interface.

  2. Set the account that you want to share with.
    • Method 1:
      1. Tap the Email Address field or the Mobile Phone Number field.
      2. Input the email address or the mobile phone number.

        3. Note: The mobile phone number should contain the country code. For example: 1XXXXXXX.

    • Method 2:

      • If you have input the account before, you can find the account in the History interface.

      1. Tap History in the Share Device interface to enter the History interface.

        2. All deleted account information that you have shared with will be listed.

      2. Select an account..

        3. The account information will be filled in the Share Device interface automatically.

  3. (Optional) Input the additional information in the Remark field.

    4. Note: Only you can view the remark content while the account you shared with cannot.

  4. Tap [image] to enter the Select Device interface.

  5. Select the device you want to share.
  6. Tap OK to go back to the Share Device interface.

    7. The selected devices will be listed in the Device field.

  7. (Optional) You can tap [image] to edit the device.
  8. Tap Save to save the settings.

    9. The added device(s) will be shared to the target account.


Editing My Shared Device

Select a share with account in the list to enter the Sharing Details interface.

You can view the sharing details, including the share with account, remark, and shared device(s).

Selecting Shared Device

Steps:

  1. Tap [image] to enter the Select Device interface.
  2. Tap the tick on the right of the device name to select the device in the device list.

    3. The tick of the selected device will turns to green.

  3. (Optional) Tap the green tick again to cancel selection.
  4. Tap OK to save the settings.

    5. The selected devices will be listed in the Sharing Details interface.

Setting Device Permission for Sharing

Steps:

  1. In the Sharing Details interface, tap the device name to enter the Device Permission interface.

  2. Select the function name that you want to share.
  3. Tap OK to save the settings.

    4. The share with account can access the selected function(s).


Receiving Sharing Messages

Purpose:

You will receive the sharing messages if others' accounts have shared devices to you.

Before you start:

Other account has shared device to you.

Note: When you receive the sharing messages, a dialog will be popped up in Home interface. You can go to check the sharing immediately or you can check it later.

  • Option 1:

    • If you want to check the sharing immediately when you receive the sharing message.

    Steps:

    1. Tap Go, you will enter the Others' Device interface.

      2. The sharing messages will be listed in the interface.

    2. Tap Accept. The device will be listed in the Home interface.

      3. You can view the device live video, playback video, and perform other operations.

      Or tap Reject to reject the sharing.

  • Option 2:

    • If you want to check the sharing later when you receive the sharing message.

    Steps:

    1. Tap Later in the pop-up dialog.

      2. The pop-up dialog will be closed. And a prompt will be displayed on the upper side of the Home interface.

    2. Tap the prompt to enter the Others' Device interface.
    3. Tap Accept. The device will be listed in the Home interface.

      4. You can view the device live video, playback video, and perform other operations.

      Or tap Reject to reject the sharing.

Notes:

  • You should have permissions to access functions of live view, playback, alarm, two-way audio, and PTZ.
  • For details about live view, see Starting and Stopping Live View.
  • For details about playback, see Starting and Stopping Playback.
  • For details about checking alarm messages, see Alarm Configuration.
  • For details about two-way audio, see Setting Two-way Audio.


Checking and Deleting Others' Shared Device

Purpose:

You can view the sharing details of others' device, including the device functions that you can access, the device name, etc. You can also delete the shared device from the others' device sharing list.

Steps:

  1. In the Manage Sharing Settings interface, tap Others' Device to enter the Others' Device tab.

  2. Tap the device to enter the Sharing Details interface.

    3. You can view the sharing details, including the device name, the device functions that you can access, the device linked cameras (if the device has), and the device source.

  3. (Optional) Tap Delete, you can delete the shared device from others' device sharing list. The device will also be deleted from the Home interface.


Editing Others' Shared Device

Purpose:

You can edit others' shared device alias and device domain name.

Before you start:

You have received device sharing messages from others.

Note: For details about receiving device sharing messages from others, see Receiving Sharing Messages.

Steps:

  1. In the Home interface, tap [image] to enter the Device List interface.
  2. Tap the device that shared by others to enter the Device Information interface.

    3. You can view the device information including the device alias and the device domain name.

  3. (Optional) If the device contains linked cameras, you can also view the linked cameras name and its online status.
  4. (Optional) Tap Delete to device the device from the device list.

  5. Tap [image] to enter the Edit Device interface.

    6. You can edit the device alias and the device domain name.

  6. (Optional) If the device has linked cameras, you can edit the linked camera's name.
  7. Input the device user name and the device password.
  8. Tap [image] to save the settings.


Guarding Vision Mobile Client (iOS)

User Manual

UD06660N